Prophesy Creating PDF Reports

Creating PDF Reports

Why am I getting the message… “The PDF file could not be created correctly. You may not have the required drivers installed on your system.” …when I try to create a PDF from a Prophesy Report?

This message indicates that the required Ghostscript component is missing on this computer and needs to be installed.

Select the appropriate version of Ghostscript to install based on whether you use a 32-bit or 64-bit operating system:

For detailed instructions on completing the Ghostscript download and installation for your Prophesy software, please choose the appropriate operating system below:

PLEASE NOTE: Ghostscript GPL is a third-party application not developed by Prophesy Transportation Solutions/Accellos. It is a freely available software package that converts and interprets PostScript™ language files and Portable Document Format (PDF) files. Links to current download mirror sites, documentation and other details can be found at

Chat with one of our Load Optimization Software Experts! 1-888-509-5307